kde-4.1.87 for slackware-current

up on http://cardinal.lizella.net/~vbatts/kde/ you’ll find the 4.1.87 packages, and you’ll need to also pick up the deps/soprano-2.1.64 package I have there.

enjoy