i realize i just posted 4.3.0, but now 4.3.1 is tagged.
http://cardinal.lizella.net/~vbatts/kde/kde4-packages/4.3.1/

take care,

vb