i have been quite out of the loop lately, but i’m trying to catch up to the current life. Robby Workman is staying good about maintaining kde4 for what is slackware-12.1, http://kde4.rlworkman.net/, but again, this installation conflicts with any current kde3/qt3 packages. so i have been maintaining a slight variation of rlworkman’s source’s that will enable con-current installation.

if you would like the source i have been working on, you can check it out using subversion or http browsing it, http://batts.mine.nu/pub/src/SlackBuilds/kde4/

in preparation for the upcoming KDE-4.1 RC1, currently scheduled for July 15th, i have gotten back on track (at least for a moment) and have gotten my source up to kde-4.0.84, it will be available http://cardinal.lizella.net/~vbatts/kde4-coexist as the packages are built.

please feel free to post feedback or improvemnts.

kde-4.0.84